Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: Spuzz Date: May 6, 2005 6:11am
Forum: prelinger Subject: Posting from 2003-03-20 01:15:12

Hello, lol

I am checking out some reviews, and I've uhhh noticed, instead of a name, we're replaced by a number.. I'm assuming the date when the review was published? It's happening on all the motion picture reviews..

Reply to this post
Reply [edit]

Poster: Wilford B. Wolf Date: May 7, 2005 12:39am
Forum: prelinger Subject: Re: Posting from 2003-03-20 01:15:12

A related problem seems to be that the information regarding reviews and review counts is now broken. Reviews of mine done before the switch over now have the number and properly return the correct name, but two of my reveiws done afterwards ("Way Stations In Space" in the AV Geeks archive, for example) has the right name, but the link on my user name is now broken. Also the stats on the http://www.archive.org/about/stats.php page has not been updated, but I suppose that is related to the break in the name association.

I would hope that the stats page could get cleaned up, because it seems that people that make changes to their entry or double post are getting counted multiple times, skewing the count. Hopefully, this can get addressed when the databases get cleaned up.

Reply to this post
Reply [edit]

Poster: Spuzz Date: May 7, 2005 5:13am
Forum: prelinger Subject: Re: Posting from Spuzz!

Huzzah it's Fixed!!!!

This post was modified by Spuzz on 2005-05-07 12:13:25

Reply to this post
Reply [edit]

Poster: Wilford B. Wolf Date: May 7, 2005 5:46am
Forum: prelinger Subject: Re: Posting from Spuzz!

Unfortunately not completely... the associations for the new reviews is still broken, with the "reviewer" field blank.

Reply to this post
Reply [edit]

Poster: Steve Nordby Date: May 6, 2005 12:00pm
Forum: prelinger Subject: Re: Posting from 2003-03-20 01:15:12

Looks like the wrong database field gets accessed, or as Number 6 would say "I am not a number! I am a free man!"

Reply to this post
Reply [edit]

Poster: Visual16 Date: May 6, 2005 5:19pm
Forum: prelinger Subject: Re: Posting from 2003-03-20 01:15:12

Just wanted to say hello to 2003-03-20 01:15:12!
I can handle the UI Newsreels missing 'cuz I downloaded all of them. But without the familiar names on the reviews, well, its just plain wrong.
Candlelight vigil to fix my favorite website!